0001-华为ENSP WLAN配置实验-郑锦程

0001-华为ENSP WLAN配置实验-郑锦程

0001-华为ENSP WLAN配置实验-郑锦程

创建管理vlan和业务vlan

[AC6605]vlan batch 100 101

Info: This operation may take a few seconds. Please wait for a moment...done.

[AC6605]

配置trunk,放行对应的流量

[AC6605]interface GigabitEthernet0/0/1

[AC6605-GigabitEthernet0/0/1] port link-type trunk

[AC6605-GigabitEthernet0/0/1] port trunk pvid vlan 100

[AC6605-GigabitEthernet0/0/1] port trunk allow-pass vlan 2 to 4094

启用DHCP服务

[AC6605]dhcp enable

管理vlan DHCP选择接口

[AC6605]interface Vlanif100

[AC6605-Vlanif100] ip address 10.1.1.254 255.255.255.0

[AC6605-Vlanif100] dhcp select interface

业务vlan DHCP配置

[AC6605]ip pool hcie

[AC6605-ip-pool-hcie] gateway-list 10.1.2.254

[AC6605-ip-pool-hcie] network 10.1.2.0 mask 255.255.255.0

[AC6605]interface Vlanif101

[AC6605-Vlanif101] ip address 10.1.2.254 255.255.255.0

[AC6605-Vlanif101] dhcp select global

capwap隧道绑定管理vlan100

[AC6605]capwap source interface Vlanif 100

创建AP-Group

[AC6605]wlan

[AC6605-wlan-view]ap-group name hcie

[AC6605-wlan-ap-group-hcie] regulatory-domain-profile hcie

Warning: Modifying the country code will clear channel, power and antenna gain configurations of the radio and reset the AP. Continue?[Y/N]:y

[AC6605-wlan-view] regulatory-domain-profile name hcie

[AC6605-wlan-regulate-domain-hcie]country-code CN #国家编码 CN表示中国

Info: The current country code is same with the input country code.

[AC6605-wlan-regulate-domain-hcie]

配置AP认证方式为MAC认证

[AC6605]wlan

[AC6605-wlan-view]ap auth-mode mac-auth

[AC6605-wlan-view]ap-id 0 ap-mac 00e0-fc4d-2480

[AC6605-wlan-view]ap-name AP1

[AC6605-wlan-ap-0]ap-group hcie

Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configurations of the radio, Whether to continue? [Y/N]:y

Info: This operation may take a few seconds. Please wait for a moment.. done.

[AC6605-wlan-ap-0]

查看AP上线

0001-华为ENSP WLAN配置实验-郑锦程

创建安全模板:

[AC6605]wlan

[AC6605-wlan-view]security-profile name hcie

[AC6605-wlan-sec-prof-hcie]security wpa2 psk pass-phrase huawei@zjc aes #配置加密方式及密码

[AC6605]wlan

[AC6605-wlan-view]ssid-profile name hcie

[AC6605-wlan-ssid-prof-hcie]ssid zhengjincheng

Info: This operation may take a few seconds, please wait.done.

[AC6605-wlan-ssid-prof-hcie]

创建vap-profile

[AC6605]wlan

[AC6605-wlan-view]vap-profile name hcie

[AC6605-wlan-vap-prof-hcie]forward-mode tunnel #转发方式选择隧道

[AC6605-wlan-vap-prof-hcie]service-vlan vlan-id 101 #绑定业务vlan101

[AC6605-wlan-vap-prof-hcie]security-profile hcie #绑定安全模板

[AC6605-wlan-vap-prof-hcie]ssid-profile hcie #绑定SSID模板

AP-Group组绑定信息

[AC6605]wlan

[AC6605-wlan-view]ap-group name hcie

[AC6605-wlan-ap-group-hcie]vap-profile hcie wlan 1 radio all

查看配置效果

0001-华为ENSP WLAN配置实验-郑锦程

拓扑完成WIFI信号效果

0001-华为ENSP WLAN配置实验-郑锦程

无线终端获取IP地址效果

0001-华为ENSP WLAN配置实验-郑锦程

发表评论

相关文章