Hive3.1.2使用CDH自带的Spark2.4报配置错误解决方案

hive3.1.2用的cdh6.3.2中自带的spark2.4,在beeline客户端中,切换执行引擎为spark报错,报错为加载配置文件报加载不到

Hive3.1.2使用CDH自带的Spark2.4报配置错误解决方案

解决方案

检查了hive-site.xml文件,缺了一个配置,就是spark.yarn.jars

发表评论

相关文章